Suzuki Burgman Forum - View Profile: Buffalo

Buffalo Buffalo is offline

Insane Poster

  Visitor Messages

Showing Visitor Messages 1 to 10 of 15
  1. Elliott Larron
    07-12-2016 02:59 AM - permalink
    Elliott Larron
    Hey!! Buffalo, How ya Doing i looked at some of your Post About the ISC Valve ,
    I have a CODE40 and it only Appears once or twice a day, and i get a stall when engine is Non-Warm.

    Not sure what to do.. I dont have a OHM Meter but plan on getting one.

    But wanted to know that is the LOW Idle and Stalling has it any thing to do with the ISC Valve I allready Replaced the TPS with a new one a week Ago... Adjusted it with the Bikes LCD..

    Thanks. Elliott,

    Glad to be back!
  2. Buffalo
    10-31-2015 07:50 PM - permalink
    Buffalo
    I know both. Steve is one of my regular riding buddies.

    The bike belonged to Eltee, another of our riding buddies that passed away a couple of years ago. He owned that 400 and an 08 650. The bikes have not been ridden since he passed away. His wife decided she wanted to get rid of them. Steve wanted the 650 and she said if he would buy both she would give him a good deal on the pair. He didn't really want the 400 but bought them both anyway as a favor to her. He is now looking to sell the 400.

    As for condition, Eltee was good about doing the maintenance on his bikes and he never abused them. After he got cancer he did not ride them much though. So for a year or more it mostly sat in his garage then it was not ridden at all for a couple of years. I have not seen the bike in 5 or 6 years. Eltee mostly road it close to his home doing errands and such. When he road with use he normally was on the 650. He did ride it a couple of times though.
  3. chrispycajun
    10-28-2015 01:17 PM - permalink
    chrispycajun
    hey buffalo, I am looking at that 05 400 in the classifieds .the guys name is Steve aka max fun, , I noticed he comments on a lot of your post, just between you and me, do you know this guy are the bike, what is your take on it.you can text are call me at 337-371-8733.
  4. Buffalo
    08-06-2015 06:55 PM - permalink
    Buffalo
    Mine has been very reliable. All I've done to it was change the belt at about 84,000 miles when the old one broke. Did the work myself so all I was out was the cost of the belt and some gaskets and seals, about $350.
  5. RICKEY HOLTKAMP
    08-06-2015 06:41 PM - permalink
    RICKEY HOLTKAMP
    Had a plain 650 a few years back and after a month totaled it. I was very pleased with bike. I have owned several bikes over the past 50 years and am considering a new 650 Execrative for cross country touring. I am concerned about reliability of the transmission. With all your MILES YOU should know.
  6. Fogrider
    05-04-2015 10:38 PM - permalink
    Fogrider
    Hello Buffalo, I just replied to your last reply. I am still trying to learn how to use this site to communicate. Fogrider
  7. OutDoor Dan
    03-28-2015 08:04 PM - permalink
    OutDoor Dan
    Hello Buffalo,i met you (after chasing you) on 3-28-15 in Rio Vista Tx i just wanted to say thanks for telling me about this site. it was good talking with you! "sometimes the long way home is the best way home" thanks again OutDoor Dan Im the Only Burgman owner In Rio Vista Tx Ha Ha
  8. cw3van
    06-22-2014 07:59 PM - permalink
    cw3van
    Hello noticed that you are in Terrell just right down the road from you in Heartland outside Forney. Do you guys still go on rides (TWT) joined the forum but not able to post any messages or find out about trips. I'm an ole guy who decided to start ridding about six months ago started out on a 150 enjoyed it just not much power carrying an ole fat man bought a 350 Piaggio loved the bike but so did my wife so she got it. I bought a 2013 Burgman 400 has just everything I was looking for. My wife & I would enjoy doing some short trips with a group if y'all are still ridding. Thanks for any help.
  9. stewart
    03-28-2014 04:27 PM - permalink
    stewart
    Hello everyone. My name is stewart. I have 2009 650. I am having a problem with my headlights. I've replaced the fuses and bulbs. Can anyone help?
  10. stewart
    03-28-2014 04:23 PM - permalink
    stewart
    hello buffalo, I am having a problem with my headlights. I have replaced the fuses and bulbs. Still not luck. Can you help

  About Me

  • About Buffalo
    Location
    Texas, Terrell
    Interests
    Lots of things
    Occupation
    Retired
    Bike Type
    07 650 Exec and 06 400S
  • Signature
    --- Craig AKA Cliffhanger----
    "Big Red" 2007 Red Executive - 134,093 miles
    "Little Blue" 2006 Blue 400S - 47,506 miles
    "STING" 05 B650 gone but not forgotten, RIP
    My Gallery

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 08:48 PM
  • Join Date: 08-17-2005
  • Referrals: 3

  Mentions

No results to display...

  Quotes

03-07-2017
12:25 PM - tavery80 quoted Buffalo in post Amazing...
Just a guess but maybe somet...
02-27-2017
02:35 AM - E.D. quoted Buffalo in post Feedback for Suzuki? Reverse Mode on the 650!
...nd yes I agree with Buffalo, the best place to i...
01-09-2017
02:06 AM - E.D. quoted Buffalo in post 2006 Primary Adapter Bolt issue.
Working from memory here as ...
01-08-2017
05:05 PM - E.D. quoted Buffalo in post 2006 Primary Adapter Bolt issue.
...e-hpim1704.jpg Hey Buffalo, I just bought a 200...
01-05-2017
10:53 AM - dogboy quoted Buffalo in post Rear Tyre advice an400
...I'm not sure you won't ha...
01-01-2017
02:20 PM - sbett quoted Buffalo in post Broken Tabs on rear lower plastic
.. the push pin on the left ...
12-22-2016
10:00 AM - Gabby quoted Buffalo in post 100,000 miles on my Burgy
Congrats. Another member fo...
12-13-2016
03:22 PM - TheReaper quoted Buffalo in post Years of suffering with Angina pain and finaly maybe...
Hope the Nitrogen gives you ...
12-06-2016
02:09 PM - peelbrow quoted Buffalo in post Are Brake Rotor Bolts Reusable?
I did not see anything about...
10-31-2016
10:05 PM - SpunN16 quoted Buffalo in post A Few More DIY Spark Plug Change Tips
Helped a friend do some work...
10-28-2016
05:57 PM - Buffalo quoted manu in post Front Wheel Bearings and Seal?
About getting the bearing...
10-25-2016
09:35 PM - jeff_MDR quoted Buffalo in post The "Back Alley" forum. Needed or Not?
Never signed up for it. H...
10-24-2016
10:39 AM - peelbrow quoted Buffalo in post Side louvre
...h! Thanks for that, Buffalo. :smile
10:29 AM - pallas quoted Buffalo in post Front Wheel Bearings and Seal?
It should not take much forc...
10:25 AM - peelbrow quoted Buffalo in post Side louvre
Not from the outside. You c...
10-21-2016
11:53 PM - Tom Allen quoted Buffalo in post trim pins
Two sizes of the push pins a...
05:39 PM - Buffalo quoted Hussein Adil in post CVT Swap
Does that apply to all years and ...
09:26 AM - Buffalo quoted Hussein Adil in post CVT Swap
What could go wrong with the key ...
10-20-2016
10:19 PM - SpunN16 quoted Buffalo in post 07 burgman 650 oil leak
The other option is that the...
09:39 PM - Buffalo quoted TheReaper in post CVT Swap
...them the better ? TheReaper! Lots of things are...
 
For the best viewing experience please update your browser to Google Chrome