2014 Burgman 200 Dead - Suzuki Burgman Forum
 2Likes
  • 2 Post By ddhockey
 
LinkBack Thread Tools Search this Thread
post #1 of 8 (permalink) Old 09-04-2016, 12:17 AM Thread Starter
New Member
 
Join Date: Sep 2016
Posts: 3
2014 Burgman 200 Dead

I have a 2014 Burgman 200 with about 300 miles on it. Rode it last week, everything was fine. Went to ride it this morning and it is dead. No power anywhere. I leave it on a battery tender when I park it. Battery tender says the battery is fine, so I am thinking fuses. No idea where the fuse panel is located. Any ideas? I know that I need to take it to the dealer but that involves renting a truck, as my closest dealer is 50 miles away. Hoping to avoid that. Thanks!
ddhockey is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-04-2016, 12:55 AM
Super Poster
 
Join Date: Aug 2008
Location: Norfolk, VA
Posts: 277
The only thing that pops in my head is if the seat is not down enough to turn off the trunk light, or its stuck on for some reason. The fuse location is listed in the owners manual. I believe the panel is under the seat, and the battery may have its own fuse also. Its raining and I have to dig around for my manual under the seat. Did you double check the battery voltage with a volt meter just to be sure?

Last edited by sc00ter; 09-04-2016 at 12:57 AM.
sc00ter is offline  
post #3 of 8 (permalink) Old 09-04-2016, 08:53 AM
Insane Poster
 
gec343's Avatar
 
Join Date: Dec 2008
Location: South of Evart, Michigan
Posts: 1,012
Send a message via Yahoo to gec343
Does the 200 have a "kill" switch? If so, maybe that is the issue.

2007 Burgman Executive (Lady Burgman) SOLD
2014 Burgman UH200 (Baby Burgman) 1000 miles
2010 Honda Gold Wing/ABS
1977 BMW R100/7 (bought new)
Whizzer Motorbike


Previous scooters: 52 Cushman, 58 Allstate Crusaire, Honda Elite 80




Until one has loved an animal a part of one's soul remains unawakened.
Anatole France
gec343 is online now  
 
post #4 of 8 (permalink) Old 09-04-2016, 11:44 PM Thread Starter
New Member
 
Join Date: Sep 2016
Posts: 3
Thanks for the advice. For some crazy reason it is now working fine. Definitely going to ride it to the dealership next week.
ddhockey is offline  
post #5 of 8 (permalink) Old 09-05-2016, 02:25 PM
Super Poster
 
Join Date: Aug 2008
Location: Norfolk, VA
Posts: 277
Funny that you mention the kill switch gec343. Someone pressed my kill switch to off while the scoot was parked at the beach and it took me a good minute to figure it out. I know in motorcycle safety class they teach you to use it so you know were it is IF needed, but I never use mine. When I rode rocket bikes we would ride up next to the other rider and smack the kill switch to off-the faster they were going the more funny it was! Let us know what the dealership does or does not find ddhockey.
sc00ter is offline  
post #6 of 8 (permalink) Old 09-05-2016, 02:49 PM
Insane Poster
 
gec343's Avatar
 
Join Date: Dec 2008
Location: South of Evart, Michigan
Posts: 1,012
Send a message via Yahoo to gec343
Quote:
Originally Posted by sc00ter View Post
Funny that you mention the kill switch gec343. Someone pressed my kill switch to off while the scoot was parked at the beach and it took me a good minute to figure it out. I know in motorcycle safety class they teach you to use it so you know were it is IF needed, but I never use mine. When I rode rocket bikes we would ride up next to the other rider and smack the kill switch to off-the faster they were going the more funny it was! Let us know what the dealership does or does not find ddhockey.
Same thing happened to me with my Kawasaki W650. I had been bragging to a couple of friends about how the bike would always start with just one kick so when not looking they hit the kill switch. Needless to say, I knew something was wrong after the second kick. Man, I miss that bike!

2007 Burgman Executive (Lady Burgman) SOLD
2014 Burgman UH200 (Baby Burgman) 1000 miles
2010 Honda Gold Wing/ABS
1977 BMW R100/7 (bought new)
Whizzer Motorbike


Previous scooters: 52 Cushman, 58 Allstate Crusaire, Honda Elite 80




Until one has loved an animal a part of one's soul remains unawakened.
Anatole France
gec343 is online now  
post #7 of 8 (permalink) Old 09-05-2016, 03:55 PM
Active Member
 
coreyvodehnal@msn.com's Avatar
 
Join Date: Sep 2016
Location: Grand Island, Nebraska
Posts: 32
Good luck
coreyvodehnal@msn.com is offline  
post #8 of 8 (permalink) Old 09-13-2016, 11:01 PM Thread Starter
New Member
 
Join Date: Sep 2016
Posts: 3
So this afternoon I picked up my scooter from the dealership. It turns out that the ignition switch was bad. Thanks everyone for your input.
Tromper and gec343 like this.
ddhockey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Burgman 200, 2016 and 2014? PNW Burgman 399cc and below 8 04-28-2017 02:17 PM
New 2014 Burgman 200 owner. sc00ter Burgman 399cc and below 13 03-06-2016 04:49 PM
Top Case for 2014 Burgman 200 stevedora Aftermarket and Accessories 4 12-28-2015 03:21 PM
My new 2014 Burgman 200 ClarkGriswold Burgman 399cc and below 11 03-23-2015 12:41 AM
Nobody drive burgman 200,2014? Gigi General Discussion 5 11-10-2014 04:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome