Knowledge Base: No Pics for Rostra Install - Suzuki Burgman Forum
 1Likes
  • 1 Post By wspollack
 
LinkBack Thread Tools Search this Thread
post #1 of 4 (permalink) Old 09-26-2016, 01:15 PM Thread Starter
Turbo Poster
 
wspollack's Avatar
 
Join Date: Feb 2007
Location: NY, Niskayuna
Posts: 886
Knowledge Base: No Pics for Rostra Install

I hope this is the right place to post this. On the Burgman Knowledge Base page for the Rostra Cruise Control install on the 650 -- http://burgmanusa.com/bkb/tiki-index...Cruise+Control -- the pictures don't show up, on several browsers I tried on my iMac, and also on my phone. The pictures are non-existent, with just a caption of "Picture 1," "Picture 2," etc.

I looked at this page a few weeks ago, and everything was fine then. Something changed with the PHP server or its code recently?
ErikDK likes this.

Regards,

Bill P.

2008 Exec:

Givi E52; AdMore lights; CustomLED flasher; Clearview; SpeedoHealer; Motolights; Running-lights mod; Powerlet socket; MCL RAM covers; G2 Throttle Tamer

2007 Exec [Sold in '12]:

Givi E52; Clearview; MC Cruise; SpeedoHealer; Motolights; Stebel air horn; Running-lights mod; Oznium LEDs; Powerlet sockets; MCL RAM cover; SW-Motech riser; Manic Salamander bar ends; Yoshimura exhaust; G2 Throttle Tamer

Gallery:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wspollack is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-27-2016, 12:00 AM
New Member
 
Join Date: Sep 2013
Location: Manhattan KS
Posts: 14
I'm getting the same thing too. Thought I might have changed some settings on my laptop, tried it on my desktop got the same results!

2007 Red Exec


"Thoughts Become Things... Choose the Good Ones!" Mike Dooley
chairdr is offline  
post #3 of 4 (permalink) Old 09-27-2016, 07:40 AM
Super Poster
 
thebrauns85's Avatar
 
Join Date: Jul 2015
Location: Fairfax Virginia
Posts: 187
Garage
Same here ... no clue why. Used to get them fine ... not anymore.
thebrauns85 is offline  
 
post #4 of 4 (permalink) Old 09-27-2016, 01:19 PM
Insane Poster
 
Join Date: Apr 2010
Location: Denmark, Scandinavia, Northern Europe
Posts: 2,805
[tin foil hat] McCruise paid to get them removed [/tin foil hat]
ErikDK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Introducing the Burgman Knowledge Base (BKB) Colchicine General Discussion 34 12-30-2016 06:11 PM
Knowledge Base Rackets General Discussion 1 05-04-2016 11:49 AM
Knowledge Base Images Missing Retired-n-Roamin Comments, suggestions, and questions 2 06-25-2015 11:35 PM
400 info now on the Burgman Knowledge Base Colchicine Burgman 400 (2007+ model) 0 11-14-2009 10:09 AM
400 Knowledge base DougB Burgman 400 (2007+ model) 1 07-09-2009 07:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome