Website experince is bad - Suzuki Burgman Forum
 2Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #1 of 15 (permalink) Old 08-24-2016, 08:00 AM Thread Starter
Insane Poster
 
Join Date: Mar 2012
Posts: 2,858
Website experince is bad

This website continues to be much harder to log into and post to than ever in the past. Something has occurred in this respect, as Windows 10 has been in use.
westnash is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-24-2016, 08:50 AM
Super Poster
 
Steve_YYZ's Avatar
 
Join Date: Oct 2014
Location: Toronto, Canada
Posts: 496
I'm running Win 10 and have no issues at all. The first thing I'd do if I were you would be to completely clear you Cache, temp files, etc., then re-log into the site and see how that is.
Here's a step-by-step on how to do it.
http://refreshyourcache.com/en/internet-explorer-10/
jeff_MDR likes this.
Steve_YYZ is offline  
post #3 of 15 (permalink) Old 08-24-2016, 01:02 PM
Insane Poster
 
Buffalo's Avatar
 
Join Date: Aug 2005
Location: Texas, Terrell
Posts: 13,517
I visit a number of boards and this one is by far the worse running one. I probably notice it more than most because I'm not blessed with access to a high speed internet connection. On my slow speed DSL internet connection I see all the things this site links to and how that slows it down and makes it run poorly. That's the price we pay for the site now being supported by ads. It's not the same board it was when Green Goose ran it. It now runs so poorly that I don't follow as many of the threads as I use to. I also don't post as much as I use to.

--- Craig AKA Cliffhanger----
"Big Red" 2007 Red Executive - 135,601 miles
"Little Blue" 2006 Blue 400S - 47,746 miles
"STING" 05 B650 gone but not forgotten, RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Buffalo is offline  
 
post #4 of 15 (permalink) Old 08-24-2016, 03:43 PM
Insane Poster
 
E.D.'s Avatar
 
Join Date: Dec 2013
Location: St Petersburg in Sunny Tampa Bay Florida USA
Posts: 1,569
You really need to stay up with the new technology and get high speed internet. I am on 15 Mbps Cable running Win 10 and I have no issues with this board. My Ookla Internet speed test showed that I am running at about 16.86 Mbps, Ping 11ms right now.

Al in Sunny Tampa Bay Florida (St Petersburg)
2006 Burgman AN650 K6 White (The White Knight)
2008 Burgman AN400 K8 Red (The Red Baron)
1977 Honda CB 750 Silver
1977 Penneys 50 Moped Red
1974 Yamaha 360 MX Yellow
1973 Yamaha 80 MX Silver
1972 Honda QA 50 Red
1971 Kaw Bighorn 350 Enduro Brown
1970 Kaw H1 500 Red
1968 Kaw 120 Scrambler Red
1968 Kaw 120 Scrambler Blue
As far as the cages go, I've had all kinds,
but Toyota's Rule, no doubt!
John 3:16
Burgman Owners Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Burgman Travel Stops Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
35802347796%2C-74.57433601542971&z=7

Last edited by E.D.; 08-24-2016 at 03:46 PM.
E.D. is offline  
post #5 of 15 (permalink) Old 08-24-2016, 03:44 PM
Super Poster
 
san diego joe's Avatar
 
Join Date: May 2015
Location: san diego ca usa
Posts: 246
Garage
I've been away the past few months, and now have found a different forum than in the past.

Logging in is more a challenge than before......many ads with lots of animation going on all the time....and it's harder to navigate.

But, isn't the entire internet struggling also? With hackers especially forcing changes that punish us all.
san diego joe is offline  
post #6 of 15 (permalink) Old 08-25-2016, 01:26 PM
New Member
 
Join Date: Jul 2016
Location: Toronto, Canada
Posts: 18
I don't have a problem with this site on my Mac. On my iPhone, however, If I try to look at Active Topics, it is literally unusable. When scrolling the topics jump around in a way that I haven't seen on any other website. I'd post a video of it if I could, because it's hard to describe in words.
sezme is offline  
post #7 of 15 (permalink) Old 08-25-2016, 04:37 PM Thread Starter
Insane Poster
 
Join Date: Mar 2012
Posts: 2,858
have done all that and understand new technology. Have no problems anywhere else. There is something not right on this site.
westnash is offline  
post #8 of 15 (permalink) Old 08-25-2016, 05:06 PM
Insane Poster
 
Buffalo's Avatar
 
Join Date: Aug 2005
Location: Texas, Terrell
Posts: 13,517
Quote:
Originally Posted by E.D. View Post
You really need to stay up with the new technology and get high speed internet. I am on 15 Mbps Cable running Win 10 and I have no issues with this board. My Ookla Internet speed test showed that I am running at about 16.86 Mbps, Ping 11ms right now.
I would love to have high speed cable internet. Unfortunately when you live out in the country options like that are not available. I can't get cable TV much less cable internet. I could move into a metropolitan area but I would have to give up other things that I value much more than high speed internet. One of these days higher speed options will become available but until then I will live with what I can get. It wasn't to many years ago that I could not even get DSL.

--- Craig AKA Cliffhanger----
"Big Red" 2007 Red Executive - 135,601 miles
"Little Blue" 2006 Blue 400S - 47,746 miles
"STING" 05 B650 gone but not forgotten, RIP

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Buffalo is offline  
post #9 of 15 (permalink) Old 08-26-2016, 01:22 AM
Insane Poster
 
E.D.'s Avatar
 
Join Date: Dec 2013
Location: St Petersburg in Sunny Tampa Bay Florida USA
Posts: 1,569
West: I can only say I have no problem on this site. No problem logging in, I just have to use this rediculously long password that they forced me to make up. But I made it easy by making th password repetitive, plus I had to make one character upper case and plus I had to add a special character. But after a few times, I can remember it easy now. No problem using the board.

Buffalo: I just thank God that I am a City Slicker, I love the Big City, they have everything here! Tampa Bay, it's not really huge, but big enough. I've lived in big cities and loved them. I loved Houston when I lived there in the 80's.
But to each their own.
I'm sure there is lots of good reasons to live out in the country. I like the country for riding my bike through it's twisty roads. But when I get back to the Big City, I'm relaxed and comfortable watching my DISH TV and playing on my CABLE Internet, and with my City utilities, City Cops and other City stuff.

Al in Sunny Tampa Bay Florida (St Petersburg)
2006 Burgman AN650 K6 White (The White Knight)
2008 Burgman AN400 K8 Red (The Red Baron)
1977 Honda CB 750 Silver
1977 Penneys 50 Moped Red
1974 Yamaha 360 MX Yellow
1973 Yamaha 80 MX Silver
1972 Honda QA 50 Red
1971 Kaw Bighorn 350 Enduro Brown
1970 Kaw H1 500 Red
1968 Kaw 120 Scrambler Red
1968 Kaw 120 Scrambler Blue
As far as the cages go, I've had all kinds,
but Toyota's Rule, no doubt!
John 3:16
Burgman Owners Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Burgman Travel Stops Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
35802347796%2C-74.57433601542971&z=7

Last edited by E.D.; 08-26-2016 at 01:33 AM.
E.D. is offline  
post #10 of 15 (permalink) Old 08-26-2016, 10:29 PM
Turbo Poster
 
Tromper's Avatar
 
Join Date: Nov 2008
Location: Seattle
Posts: 596
If you're using Firefox try killing your flash.
FF seems to go through issues with it periodically & mine started acting up on the latest flash update.
The worst you miss in this forum is advertising...heartbreaking I know.

2k7 B650 "Ohanzee"
2k8 SYM HD200 "Indigo"
2k6 Gray B650XR "Grau Geist" - Gone
Tromper is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad nite. Very bad nite. I found my Neighbor dead. Dave_J The Tavern 8 05-19-2009 11:13 PM
Bad posture = bad back when riding :( w@ntonsoup Burgman 400 (2007+ model) 6 06-26-2007 04:54 PM
How NOT to name your website chiefkeefe Jester's Court 5 10-28-2005 11:23 PM
New Website Willy Mo Web Links 2 09-18-2005 10:25 AM
Website JerseyBiker Web Links 5 01-20-2005 08:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome