Burgman won't start!! - Suzuki Burgman Forum
Reply
 
LinkBack Thread Tools
Old 01-28-2009, 08:59 AM   #1 (permalink)
IJC
New Member
 
Join Date: Jul 2008
Location: Elizabeth City, NC
Posts: 19
Default Burgman won't start!!

I need to get to work this morning!! and my always dependable 2008 650 Exec. that usually starts right away will turn over with all of the proper lights lit up but will not start. Any quick suggestions??!!

I have checked some of the fuses but I do not know where the main fuse box is.

Jeff
IJC is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-28-2009, 11:05 AM   #2 (permalink)
Insane Poster
 
MyWifeSaidYes's Avatar
 
Join Date: Aug 2007
Location: Logan, Ohio
Posts: 1,056
Default Re: Burgman won't start!!

__________________
---------------------------------------
MyWifeSaidYes

Iron Butt Association #37830
2009 Burgman 650 Executive - Repo'd Fall of 2010 - Great while it lasted!
Maybe 2014 will be good to me?
MyWifeSaidYes is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 11:09 AM   #3 (permalink)
Insane Poster
 
Colchicine's Avatar
 
Join Date: Dec 2006
Location: USA, Virginia, Newport News
Posts: 6,054
Default Re: Burgman won't start!!

The usual. Check:
The side stand is up
The kill switch is not engaged
That one or both brake levers are depressed.
__________________
Kory's Gallery

Hampton Roads Scooter Group

Learn more in the Burgman Knowledge Base

Why Burgman? Because the world doesn't need yet another software engineer
playing make-believe outlaw, riding a Harley in a pirate costume. -larrysb
Colchicine is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 11:11 AM   #4 (permalink)
Jim
Super Moderator
 
Jim's Avatar
 
Join Date: Sep 2003
Location: USA, Wisconsin, Dodge Co.
Posts: 7,560
Default Re: Burgman won't start!!

Quote:
Originally Posted by IJC
my always dependable 2008 650 Exec. that usually starts right away will turn over with all of the proper lights lit up but will not start.
Does this mean that the engine turns over, but will not start?
__________________
Pictures of Modifications and Accessories
Jim's Photo Gallery
Jim is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 11:20 AM   #5 (permalink)
Insane Poster
 
Join Date: Sep 2006
Location: safety harbor florida
Posts: 1,972
Default Re: Burgman won't start!!

your side stand switch has corrosion of some sort on it. clean it and it will start. if not, check your battery wires if they are loose...........larry
__________________
06/650
garmin gps/ram mounted on brake resevoir (use it everyday, always on bike, with a ram lock)
tourmaster cortech saddlebags (used on longer trips, works great)
besteem 2012 (black) top box (great add on)
michelin/r, oem/f
givi windscreen (best upgrade yet)
ram mount cup holder (works great)
larry is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 02:12 PM   #6 (permalink)
Insane Poster
 
MyWifeSaidYes's Avatar
 
Join Date: Aug 2007
Location: Logan, Ohio
Posts: 1,056
Default Re: Burgman won't start!!

Quote:
Originally Posted by IJC
...will turn over with all of the proper lights lit up...
I would take this to mean that the starter motor is turning the engine, but the bike is not starting. That would mean all the safety interlocks are closed (key to 'on', kill switch to 'run', sidestand up, brake lever held in).

So then the question is "What's wrong with the ignition?" Out of fuel? Water in the fuel line? Lack of spark?

Does the engine sound like it tries to start, or does it just spin?
__________________
---------------------------------------
MyWifeSaidYes

Iron Butt Association #37830
2009 Burgman 650 Executive - Repo'd Fall of 2010 - Great while it lasted!
Maybe 2014 will be good to me?
MyWifeSaidYes is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 03:12 PM   #7 (permalink)
Insane Poster
 
Buffalo's Avatar
 
Join Date: Aug 2005
Location: Texas, Terrell
Posts: 11,681
Bike Type: 07 650 Executive and 06 400S
Default Re: Burgman won't start!!

I had the same problem with my 07 Exec shortly after I bought it. Took it to the dealer and the service manager was able to get it started by cranking it while holding the throttle wide open. I would suggest you put it on the center stand then hold the throttle wide open and crank it for a couple of seconds. Can't hurt and might work for you.
__________________
--- Craig AKA Cliffhanger----
"Big Red" 2007 Red Executive - 111,586 miles
"Little Blue" 2006 Blue 400S - 41,519 miles
"STING" 05 B650 gone but not forgotten, RIP
My Gallery
Buffalo is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 06:44 PM   #8 (permalink)
Insane Poster
 
Dave_J's Avatar
 
Join Date: Oct 2006
Location: Auburn WA Where God takes Vacation. ***TRAVEL STOP***
Posts: 6,453
Bike Type: 2008 Gold Burgman 650, Broke 03 AN650
Default Re: Burgman won't start!!

Quote:
Originally Posted by Buffalo
I had the same problem with my 07 Exec shortly after I bought it. Took it to the dealer and the service manager was able to get it started by cranking it while holding the throttle wide open. I would suggest you put it on the center stand then hold the throttle wide open and crank it for a couple of seconds. Can't hurt and might work for you.
That worked for me too. DaveJ
__________________
"Never mount a passenger car tire on a motorcycle rim; the flat profile of a car tire is incompatible ....."

TOTALLY HOG WASH!!!

SSG/E6 Retired US ARMY Signal Corp. 9th Signal Bn, Forward.


80,000 miles on a CAR TIRE/DARKSIDE.

Current GT Radial Champiro VP1 185/60 HR 14
Prior Potenza RE92 165/65 SR 14

***TRAVEL STOP*** Camp, tools, Wifi,.....
Dave_J is offline   Reply With Quote Quick reply to this message
Old 01-28-2009, 08:16 PM   #9 (permalink)
Super Moderator
 
JohnK's Avatar
 
Join Date: Sep 2006
Location: South Carolina, Charleston
Posts: 3,915
Bike Type: 06 650 Executive
Default Re: Burgman won't start!!

Same thing here on my 06 once. I think it was due to some condensation after the bike sat for a week during a major temp change with partially filled tank. It finally started after the wide open throttle trick and has not repeated itself. I have gotten into the habit of trying to ensure it has a full tank if the temp are going to vary widely, especially form hot to cold.
__________________
JohnK
AN650A K6 (lifetime avg. 55 mpg)
My Gallery
JohnK is offline   Reply With Quote Quick reply to this message
Old 01-30-2009, 11:03 PM   #10 (permalink)
IJC
New Member
 
Join Date: Jul 2008
Location: Elizabeth City, NC
Posts: 19
Default Re: Burgman won't start!!

Thanks for the input! After going through all of the fuses , putting the sidestand up and down, and cycling the kill swich the engine continued to turn over but still no ignition. I finally put it on the center stand and tried to start one more time. The engine showed a little sign of ignition and by opening the throttle just enough the engine finally started.

One hour late for work but the Burgman still got me there. The problem has not repeated itself and the 650 is back to starting normally.
IJC is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Burgman won't start Shoe Burgman 650 7 04-10-2013 02:37 PM
Will not start! 04 Burgman 400 stunna Burgman 400 (pre-2007) 5 02-11-2011 10:03 PM
Burgman won't start! Why? byronhchan21 General Discussion 5 12-25-2008 10:42 PM
Start with burgman 400 or 650? koryo Newbie Questions! 30 10-04-2008 09:21 AM
Burgman won't start help! rliou Burgman 650 35 03-22-2005 07:28 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -4. The time now is 02:18 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.1
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum