Backfire - Suzuki Burgman Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 7 (permalink) Old 08-15-2013, 02:37 PM Thread Starter
Active Member
 
Join Date: Jul 2013
Location: uk littlehampton
Posts: 25
Backfire

2001 k1 400 burgman. So can anyone tell me why at 50,60+ if i kill the throttle i seem to get what sounds like a backfire? any ideas?
dentalboy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-15-2013, 03:49 PM
Insane Poster
 
Buffalo's Avatar
 
Join Date: Aug 2005
Location: Texas, Terrell
Posts: 12,622
I don't know about the K1 models but the later K3-K6 models have a PAIR emissions system. It injects air into the exhaust manifold to burn up any unburned hydrocarbons in the exhaust. That can cause a pop when you close the throttle.

--- Craig AKA Cliffhanger----
"Big Red" 2007 Red Executive - 123,051 miles
"Little Blue" 2006 Blue 400S - 44,215 miles
"STING" 05 B650 gone but not forgotten, RIP
My Gallery
Buffalo is online now  
post #3 of 7 (permalink) Old 08-16-2013, 06:22 AM
Insane Poster
 
Scootereno's Avatar
 
Join Date: Jun 2009
Location: Lawrenceville, GA
Posts: 3,916
Try cleaning the air filter and throttle body.

ScooteReno aka Steve-a-Reno
Basically Stock
Sheepskin Pelt
2.1 MP3 Stereo
Averaging 70mpg

Scootereno is offline  
post #4 of 7 (permalink) Old 08-16-2013, 01:22 PM
Super Poster
 
Mel46's Avatar
 
Join Date: Nov 2012
Location: Marietta, Georgia
Posts: 302
Mine does the same thing. I just thought it was normal. Mine is a 2006.
Mel46 is offline  
post #5 of 7 (permalink) Old 09-09-2013, 03:30 PM Thread Starter
Active Member
 
Join Date: Jul 2013
Location: uk littlehampton
Posts: 25
Well Scootereno. You were spot on. The backfire started to get worse...so it was out with the air filter. Man that thing was black with muck and grime. Cleaned up and dried out and put back in. Sweet...no backfire. Simple things can make so much change.
dentalboy is offline  
post #6 of 7 (permalink) Old 09-11-2013, 12:10 AM
Active Member
 
Join Date: Feb 2012
Location: Eastern Washington State
Posts: 28
How does one clean the throttle body?
cougsfan is offline  
post #7 of 7 (permalink) Old 09-11-2013, 03:58 PM Thread Starter
Active Member
 
Join Date: Jul 2013
Location: uk littlehampton
Posts: 25
sorry just did the filter.
dentalboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 400 backfire leemains75 Burgman 400 (pre-2007) 1 08-31-2008 09:02 PM
Backfire on deceleration simpson Burgman 400 (pre-2007) 15 07-29-2008 01:26 PM
Light backfire theandrewsemail Burgman 650 16 09-22-2006 08:34 AM
backfire TomR Newbie Questions! 5 10-26-2005 01:45 PM
Backfire with the 400 ? Petyot Burgman 400 (pre-2007) 5 09-21-2004 09:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome