06 400 Type S - Loud under accelleration - Suzuki Burgman Forum
 
LinkBack Thread Tools Search this Thread
post #1 of 6 (permalink) Old 03-06-2017, 05:49 PM Thread Starter
New Member
 
Join Date: Aug 2010
Location: Foley, AL USA
Posts: 15
06 400 Type S - Loud under accelleration

My 06 just developed an issue. It's super loud under acceleration and sluggish. Weird thing is, if I go over a bump, the tone/type/pitch of the sound changes! 8600 well cared for miles. No noticeable rev change which might indicate a variator or belt issue. Exhaust header nuts are tight, nothing seems loose at the muffler. Noise seems to come from more the engine area rather than the back anyway. Any ideas? TIA.....

David
tavery80 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-06-2017, 05:54 PM
Insane Poster
 
Buffalo's Avatar
 
Join Date: Aug 2005
Location: Texas, Terrell
Posts: 13,504
Just a guess but maybe something loose in the air cleaner housing.
Buffalo is offline  
post #3 of 6 (permalink) Old 03-07-2017, 12:25 PM Thread Starter
New Member
 
Join Date: Aug 2010
Location: Foley, AL USA
Posts: 15
Amazing...

Quote:
Originally Posted by Buffalo View Post
Just a guess but maybe something loose in the air cleaner housing.
Well, you were right there! I found...

NO Front Trunk Box Cover
NO screws holding Air Cleaner Cap to housing
NO filter element
Warped filter element frame

Chances are I've driving it from day one - 03/19/16 - without the FTBC and the filter element. Which explains why I always thought it sounded too loud!

Will report progress....Many thanks!
tavery80 is offline  
 
post #4 of 6 (permalink) Old 03-07-2017, 01:09 PM
Super Poster
 
12string's Avatar
 
Join Date: Dec 2007
Location: Tampa Fl,
Posts: 284
Garage
Order your parts and get it back to factory spec. I tried putting a free flow filter on a Chinese 150, same result as you are having. Poor performance and loud. Under jetted was my result, I quickly put it back to stock.

05 Burgman 400
12string is offline  
post #5 of 6 (permalink) Old 03-07-2017, 05:48 PM
Insane Poster
 
Join Date: May 2009
Location: Bartow Florida
Posts: 2,657
I'm curious about the well cared for statement, are you doing the caring , or a dealer?

doctorate dietary medicene, graduate suma cum laude, Ima eta pi
laugh at yourself, everyone else is
mikeyMarine is offline  
post #6 of 6 (permalink) Old 03-07-2017, 06:13 PM Thread Starter
New Member
 
Join Date: Aug 2010
Location: Foley, AL USA
Posts: 15
Quote:
Originally Posted by mikeyMarine View Post
I'm curious about the well cared for statement, are you doing the caring , or a dealer?
Having never seen the bike as new, I never knew it had (or needed) the cover/shield over that area. As for the cleaner assy, all appeared fine until now.

David
tavery80 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
Should Burg 400 be this LOUD SissyBoyFloyd Burgman 400 (2007+ model) 34 10-13-2016 11:17 PM
jerking accelleration billbytheway Burgman 650 17 12-19-2008 01:13 AM
jerking accelleration ...I think its gone...ssssshh billbytheway Burgman 650 1 12-18-2008 03:05 PM
Loud(er) pipes on my K7 400?? BeachBuzz Burgman 400 (2007+ model) 74 11-05-2008 04:21 PM
Accelleration bikernut Burgman 400 (2007+ model) 3 11-14-2006 02:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome