06 Burg 400 won't crank - Page 2 - Suzuki Burgman Forum
 3Likes
Reply
 
LinkBack Thread Tools Search this Thread
post #11 of 11 (permalink) Old 12-20-2016, 03:28 AM
Insane Poster
 
E.D.'s Avatar
 
Join Date: Dec 2013
Location: St Petersburg in Sunny Tampa Bay Florida USA
Posts: 1,102
Finding the problem is going to depend on your trouble shooting skills. Can you use a simple 12V test light? They sell these that have a clear plastic body with a light bulb inside. It has a pointed metal probe stinking ou the top, and out the bottom it has a wire about 3 feet long with a clip on it. the bulb lights up when 12 volts power is placed across the unit from the tip to the clip. If you clip it to a grounded surface, then touch the tip to the positive battery terminal, the bulb lights, indicating that voltage and current are present. Most of the time you test, you are looking for the presence of 12 volt power. They sell the testers cheap at Harbor Freight.
Now for this check, clip the clip onto a grounded surface, and touch the tip to the + terminal on the battery to test the tester, it should light. If it working, then move on to testing the fuses. touch the tip to each side of all the fuses with the key on. each one should light the bulb. It one fuse doesn't light the bulb, check to see why. it may be your problem. Note: There are some spare fuses in there. They wont light anything.
If fuses are all good. check for power at each of your brake switches. You should have power on one side of each of your brake switches, then when you squeeze the brake, you should have power on both side of the switch. Another thing to check is to listen for a very small click sound as you squeeze the brake handle. If no click, switch is bad. You may be able to get it unstuck by taking the switch off and soaking it in oil for a while. Also check the brake light. the brake light should come on when you squeeze either brake handle. This should allow the bike to start, unless you have another problem, such as bad starter relay, bad red cutoff switch, bad kickstand switch, bad starter, bad control circuit, bad wiring, etc.

Al in Sunny Tampa Bay Florida (St Petersburg)
2006 Burgman AN650 K6 White (The White Knight)
2008 Burgman AN400 K8 Red (The Red Baron)
1979 Honda CB 750 Silver
1979 Penneys 50 Moped Red
1974 Yamaha 360 MX Yellow
1973 Yamaha 80 MX Silver
1972 Honda QA 50 Red
1971 Kaw Bighorn 350 Enduro Brown
1970 Kaw H1 500 Red
1968 Kaw 120 Scrambler Red
1968 Kaw 120 Scrambler Blue
As far as the cages go, I've had all kinds,
but Toyota's Rule, no doubt!
John 3:16
Burgman Owners Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Burgman Travel Stops Map:
https://
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
35802347796%2C-74.57433601542971&z=7

Last edited by E.D.; 12-20-2016 at 03:30 AM.
E.D. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki Burgman Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Similar Threads
Thread Thread Starter Forum Replies Last Post
How many own and ride both the Burg 400 & Burg 650? SissyBoyFloyd Burgman 400 (2007+ model) 34 12-05-2015 10:04 AM
Has anyone blown the crank in one of these? G4dgetboy Burgman 400 (pre-2007) 25 11-06-2008 01:45 PM
Burg won't start lilleyen Burgman 650 30 11-02-2008 09:17 PM
bought new @auction will not crank bhern53 Who are you? Where are you from? 16 11-05-2007 04:21 PM
I get lights and dash seems ok, but she won't even crank mefonz General Discussion 17 02-12-2007 09:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome